DebugBar Forums
 
 HOME 
 DOWNLOAD 
 BUY 
 DOC / WIKI 
 FORUM 
 CONTACT 
Stay tuned : rss feed

Forum Home


advanced search

You are not logged in.

Announcement

Forums are now closed as we moved them to google groups. You can use the following Google Groups to discuss about DebugBar and IETester products:

#1 2010-08-24 20:33:44

stoned
New member

Companion js not work

Companion.JS BHO loaded : OK
JS Debugger Thread running : OK
JS debugger version : OLD
JS Debugger not connected : LIMITATION - OLD debugger is not working in protected mode
Internet Explorer Version : 7.0.6000.1708
Protected Mode : OFF

Please help me.

TNX

Offline

 

#2 2010-08-26 10:43:53

fabrice
DebugBar Support

Re: Companion js not work

Hi,

To have Companion.JS working on protected you'll either need IE8, or Visual Studio installed.

Companion.SJ needs a debugger to connect to. The old debugger (Microsoft Script Debugger) is not working when IE is running in protected mode (that's why you see this message).

The only solution I know about this is to have the new debugger installed, which is usually shipped with Visual Studio.

If you don't have Visual Studio or IE8 (but you'll loose your IE7 install), you can try to launch IE without protected mode and install Microsoft Script Debugger to have Companion.JS running.

Offline

 

#3 2010-12-14 20:19:52

zy8008
New member

Re: Companion js not work

Companion.JS BHO loaded : OK
JS Debugger Thread running : OK
JS debugger version : NEW
JS Debugger not connected : PROBLEM
Internet Explorer Version : 7.0.6000.17093
Protected Mode : OFF

Windows Server 2003

Please help me

thanks Very Much!

Offline

 

#4 2010-12-14 20:39:35

fabrice
DebugBar Support

Re: Companion js not work

Hi,

Do you have windows server 2003 32 bits or 64 bits running ? IF you have 64 bits, are you using IE 32 bits or 64 bits version ?

Thanks.

Offline

 

#5 2010-12-15 14:13:29

zy8008
New member

Re: Companion js not work

Hi,
I have using windows server 2003 32 bits, IE 32 bits Version!

Script Debugger Version 1.0

Offline

 

#6 2010-12-21 17:40:36

fabrice
DebugBar Support

Re: Companion js not work

Did you unchecked the "disable script debugger" in the IE advanced options ? (I don't see anything else right now that might be wrong...)

Offline

 

#7 2010-12-22 14:41:20

zy8008
New member

Re: Companion js not work

Im sure that this option is not selected!
reinstall the system or software does not work!
I do not know how to do

Offline